VW Rabbit Forum " Fan running after engine shuts off" Volkswagen Rabbit Owners Club
VolkswagenOwnersClub.com is the premier Volkswagen forum on the internet. Registered Users do not see the above ads.Please Register - It's Free!
+ Reply to Thread
Results 1 to 2 of 2

Thread: Fan running after engine shuts off

  1. #1
    Junior Member 5jh5 is a jewel in the rough 5jh5's Avatar
    Join Date
    Apr 2011
    Location
    Ottawa / St. John's, Canada
    Posts
    19
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    4

    Fan running after engine shuts off

    Hi guys, I have a 2007 Rabbit 4dr 5spd. It sounds like a fan or other auxiliary motor is running periodically while driving (I can hear it at stop lights) and for aprox 5-10 seconds after turning the engine off. I have owned the car for a year and have only recently started noticing it. Any thoughts?


    edit: I'll add to this by saying I think its normal, perhaps rad fans, just looking for a second opinion.
    Last edited by 5jh5; 04-29-2012 at 06:19 PM.

  2. Remove Advertisements
    VolkswagenOwnersClub.com
    Advertisements
     

  3. #2
    I'm broke
    nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8's Avatar
    Join Date
    Aug 2007
    Location
    New York
    Posts
    12,616
    Thanks
    7
    Thanked 345 Times in 335 Posts
    Rep Power
    38
    So long as both fans work at the same time, they are probably ok. If only one works, the one that doesn't is bad.

    Sent from my DROID3 using Tapatalk 2

    2013 GLI Autobahn, 2010 Tiguan 4mo.
    This post does not reflect the views or opinions of Volkswagen AG or any individually owned dealer or entity.
    This post is simply my personal, not professional, opinion.
    VAGCOM
    Part Installation
    Suspension installs
    Mechanical work
    Turbocharger Installation
    Pm me for details...many satisfied customers

+ Reply to Thread

Quick Reply Quick Reply

  • Decrease Size
    Increase Size
  • Remove Text Formatting
  • Insert Link Insert Image Insert Video
  • Wrap [QUOTE] tags around selected text

Similar Threads

  1. 99.5 Jetta 2.0 Shuts off once the engine gets warm
    By colomajc in forum Jetta / Bora MK4 / 1999-2004
    Replies: 8
    Last Post: 06-17-2011, 03:06 PM
  2. BMW Turbo Running on VW Engine Management
    By Jason@C2Motorsports in forum Non VW Related Car Talk
    Replies: 2
    Last Post: 05-04-2011, 02:31 PM
  3. IM GONNA GO F***ING INSANE IF I CANT GET MY 84 RABBIT RUNNING! engine not getting gas
    By Whoolapoo in forum 1975 - 1984 VW Rabbit General Forum
    Replies: 17
    Last Post: 09-23-2009, 06:52 AM
  4. Newbie with a running engine fan
    By WildCherryNY in forum Volkswagen Tiguan Forum
    Replies: 10
    Last Post: 08-28-2008, 11:11 AM
  5. 2007 Rabbit automatic - ENGINE SHUTS-OFF !! Need some advice !!
    By ct in forum VW Rabbit MKV Forum 2006/2007/2008/2009
    Replies: 1
    Last Post: 01-03-2007, 09:32 PM

Visitors found this page by searching for:

vw golf fan running after engine stopped

jetta fan runs after car shut off

golf mk5 fan running

2008 Vilkswagen rabbit only one fan running

volkswagen tiguan does not stop after engine of

SEO Blog

Tags for this Thread

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Volkswagen Forum Diminished Value of Oregon portland oregon seo DiminishedValue.net total loss value Privacy Policy
Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.