VW GOLF· Starting problem·VW GOLF OWNERS CLUB FORUM
VolkswagenOwnersClub.com is the premier Volkswagen forum on the internet. Registered Users do not see the above ads.Please Register - It's Free!
+ Reply to Thread
Results 1 to 7 of 7

Thread: Starting problem

  1. #1
    Junior Member robin_bga is just really nice robin_bga's Avatar
    Join Date
    May 2011
    Posts
    11
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    3

    Starting problem

    Hello guys, its my first time here so am not sure if am doing the right thing.
    How are you all...
    My name is Robin and i own a Golf 3 GLI - probably 1994/6 not sure.
    Its either 1.8 or 2.0 cc still not sure.
    I don't mind all that but i have two problems,
    1 - every morning i have to start it 3times to the engine to start and go into idle.

    This started when my pumper was changed because the original one was making noise and dying. Now the funny bit about that is that is only in the morning, i don't know why.

    2 - it has a high fuel consumption.
    Now for this i don't know how it started but it just started, however the following what checked.
    Spark plugs were changed / replaced with new.
    Pump was replaced
    the manifold was checked and cleaned (i hope am telling u the right things, i mean the area where the accelerator-cable connects.)

    I will be glad if you guys help me.

    Cheers

  2. Remove Advertisements
    VolkswagenOwnersClub.com
    Advertisements
     

  3. #2
    New Member iKevin is a jewel in the rough iKevin's Avatar
    Join Date
    May 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Starting problem

    Hi, what the engine installed in your car? You may see 3 first symbol on your engine number (on my written AAM, this talk that i have 1.8l / 75 hp engine).

  4. #3
    Junior Member robin_bga is just really nice robin_bga's Avatar
    Join Date
    May 2011
    Posts
    11
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    3

    Re: Starting problem

    Sorry guys i haven't had internet for some time now.
    I dont know my engine number however its a 2.0L 1994...
    Today i took it to some pro mechanic and he fine tuned, now it takes only 3-4 secs to start i would call that a long ignition start but its far better than how it was before, the only remaining bit is to now the rpm is low to 75x so i want it to reach 900 atleast.
    However if there is a way i could make it better then please help, be advised that this is only if it has stayed for 30mins of engine resting/Switch off.

  5. #4
    New Member iKevin is a jewel in the rough iKevin's Avatar
    Join Date
    May 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Starting problem

    At 94 year produce three 2L engines: 2E(115 hp), ADY(115 hp), ABF(150 hp).
    Only ABF have 16 valve, other have 8 valve.

    XX depends on the following sites:
    - xx (regulator of idling) (KSAT it can revive) a microswitch;
    - DTOZH (coolant temperature sensor);
    - potentiometer throttle position sensor;
    - DTVV (temperature sensor or the intake air inlet;
    - Dead fuel filter;
    - frozen or dead fuel pump;;
    - Hall sensor on the timer, or cracked cover the latter;
    - freezing of the nozzle (if not working vakumneaya dampers in the air intake system);
    - the quality of gasoline;
    - high voltage transformer (ignition coil). It seems to be.

  6. #5
    Junior Member robin_bga is just really nice robin_bga's Avatar
    Join Date
    May 2011
    Posts
    11
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    3

    Re: Starting problem

    2L engines: 2E(115 hp) expect i thought its (118 hp)...
    Now you seem to be telling me thing i dont comprehend maybe i will ask my mechanic to read through.
    Thank you very much for all you help guys

  7. #6
    Junior Member robin_bga is just really nice robin_bga's Avatar
    Join Date
    May 2011
    Posts
    11
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    3

    Re: Starting problem

    Hi guys, the starting problem seems to persist, but now is have a new problem, this one i need you argent help, you are driving at say a speed of 60KM/hr all of a sudden the car shifts to the 2nd or 1st gear by its self, so i what do i change the knob to N and then change it back to D then it kind of goes to the right gear say like 3rd or 4th, but still after a few seconds it does it again.
    So what came into my mind was to go for gear box service, i removed the hydraulic and changed that flat thing that sits under the gearbox, i think its a filter.
    But still the problem persist, my next suspect what the ecu (hope am right, i mean the computer) of the gearbox.
    Guys help me on this i cant drive long journeys.You can imagine its 3am in the morning here in Uganda and am still up look for a solution.
    Oh n by the way i doesn't happen right a way, it will come after you have drive for quit a while like 5km+.
    Thank you

  8. #7
    New Member iKevin is a jewel in the rough iKevin's Avatar
    Join Date
    May 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Starting problem

    Quote Originally Posted by robin_bga View Post
    Hi guys, the starting problem seems to persist, but now is have a new problem, this one i need you argent help, you are driving at say a speed of 60KM/hr all of a sudden the car shifts to the 2nd or 1st gear by its self, so i what do i change the knob to N and then change it back to D then it kind of goes to the right gear say like 3rd or 4th, but still after a few seconds it does it again.
    So what came into my mind was to go for gear box service, i removed the hydraulic and changed that flat thing that sits under the gearbox, i think its a filter.
    But still the problem persist, my next suspect what the ecu (hope am right, i mean the computer) of the gearbox.
    Guys help me on this i cant drive long journeys.You can imagine its 3am in the morning here in Uganda and am still up look for a solution.
    Oh n by the way i doesn't happen right a way, it will come after you have drive for quit a while like 5km+.
    Thank you
    Maybe the problem is a cable transmission? Once the car looked, like myself to buy. She had a similar problem with the gearbox - there was no fixation on certain programs.

+ Reply to Thread

Similar Threads

  1. Please help- intermittent starting problem.
    By Vanessa in forum Tiguan New To The Forum / Frequently Asked Questions.
    Replies: 3
    Last Post: 05-21-2012, 01:38 AM
  2. 98 jetta starting problem
    By joebob in forum Ask A Volkswagen TECH - Hosted by Nitroscope8
    Replies: 1
    Last Post: 11-07-2010, 08:05 AM
  3. 1998 starting problem
    By joebob in forum Ask A Volkswagen TECH - Hosted by Nitroscope8
    Replies: 6
    Last Post: 10-24-2010, 05:36 PM
  4. Please HELP... I Have a starting problem!!
    By martyg in forum Golf MK3 / 1993-1998
    Replies: 6
    Last Post: 07-12-2010, 05:13 PM
  5. New Starting problem
    By canadadry83 in forum 1975 - 1984 VW Rabbit General Forum
    Replies: 3
    Last Post: 01-19-2009, 09:21 PM

Visitors found this page by searching for:

vw golf starting problems

GOLF 1 STARTING PROBLEMS

vw golf starting problem

volkswagen golf starting problems

golf starting problems

SEO Blog

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Volkswagen Forum Diminished Value of Oregon portland oregon seo DiminishedValue.net total loss value Privacy Policy
Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.