VW Rabbit Forum " Cluster Lights and Running Light Trouble" Volkswagen Rabbit Owners Club
VolkswagenOwnersClub.com is the premier Volkswagen forum on the internet. Registered Users do not see the above ads.Please Register - It's Free!
+ Reply to Thread
Results 1 to 9 of 9

Thread: Cluster Lights and Running Light Trouble

  1. #1
    New Member drtlight is a jewel in the rough drtlight's Avatar
    Join Date
    Mar 2011
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Cluster Lights and Running Light Trouble

    Hi,

    I have a 1981 Rabbit Convertible that I'm having a time trying to troubleshoot. The instrument cluster lights and running lights simultaneously went out the other day. They would work for a good while(20 mins, 30 mins, an hour), then quit or just go off and on. Now they don't come on at all. Everything else(headlights, blinker brake, etc.) seems to have power. I've tried cleaning the grounds, all my fuses look good, and I can't find any obvious faults when I'm tracing the wiring diagrams. Any thoughts on what I should look for at this point?

    Thanks

  2. Remove Advertisements
    VolkswagenOwnersClub.com
    Advertisements
     

  3. #2
    Super Moderator briano1234 has a reputation beyond repute briano1234 has a reputation beyond repute briano1234 has a reputation beyond repute briano1234 has a reputation beyond repute briano1234 has a reputation beyond repute briano1234 has a reputation beyond repute briano1234 has a reputation beyond repute briano1234 has a reputation beyond repute briano1234 has a reputation beyond repute briano1234 has a reputation beyond repute briano1234 has a reputation beyond repute briano1234's Avatar
    Join Date
    May 2008
    Location
    Duluth, Ga.
    Posts
    6,609
    Thanks
    69
    Thanked 631 Times in 606 Posts
    Rep Power
    43

    Re: Cluster Lights and Running Light Trouble

    The cluster lights go bad, they tend to go out all at once.
    If some of your cluster lights work, then power is ok, bulbs are bad.

    The side markers are usually corroded grounds on the light sockets or corrosion on the sockets themselves.
    What do Divorces, Great Coffee and Cars all have in common?
    They all Start with good GROUNDS.
    Replace all of them that you can, 99 percent of flakiness will disappear.


    92, 93 Cabriolet.... 89, and 90 are Deceased.


  4. #3
    New Member drtlight is a jewel in the rough drtlight's Avatar
    Join Date
    Mar 2011
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Cluster Lights and Running Light Trouble

    Lights in the cluster tested good this afternoon; I jumped a lead from the battery to the cluster lights pin on the headlight switch interface and they apparently all work. In the process of checking for loose/corroded wiring on the fuse block though, I got the cluster lights to work for a short bit. I kind of assume I have a bad connection down there.

  5. #4
    Super Moderator briano1234 has a reputation beyond repute briano1234 has a reputation beyond repute briano1234 has a reputation beyond repute briano1234 has a reputation beyond repute briano1234 has a reputation beyond repute briano1234 has a reputation beyond repute briano1234 has a reputation beyond repute briano1234 has a reputation beyond repute briano1234 has a reputation beyond repute briano1234 has a reputation beyond repute briano1234 has a reputation beyond repute briano1234's Avatar
    Join Date
    May 2008
    Location
    Duluth, Ga.
    Posts
    6,609
    Thanks
    69
    Thanked 631 Times in 606 Posts
    Rep Power
    43

    Re: Cluster Lights and Running Light Trouble

    It is then possible the switch is bad, as the early rabbits didn't have a fused circuit for the lights.
    What do Divorces, Great Coffee and Cars all have in common?
    They all Start with good GROUNDS.
    Replace all of them that you can, 99 percent of flakiness will disappear.


    92, 93 Cabriolet.... 89, and 90 are Deceased.


  6. #5
    New Member drtlight is a jewel in the rough drtlight's Avatar
    Join Date
    Mar 2011
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Cluster Lights and Running Light Trouble

    I swapped it with a "new" one a while back. It has continuity through the switch, but I'll jump a known-good power feed across it this afternoon to double check.

  7. #6
    New Member drtlight is a jewel in the rough drtlight's Avatar
    Join Date
    Mar 2011
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Cluster Lights and Running Light Trouble

    Well, I found a problem and made a new one.

    I looked at the terminals going into the fuse block, and the one I needed was carboned over. Cleaned it up as best I could and I got it working. I cleaned all the pins for that matter, using some electrical terminal cleaner I picked up at the store and a q-tip. So the dash lights work.

    But now the tach, gas gauge, and battery/oil leds are dead. Hooray! More wire tracing...

    Thank you for the assists so far, by the way.

  8. #7
    Super Moderator briano1234 has a reputation beyond repute briano1234 has a reputation beyond repute briano1234 has a reputation beyond repute briano1234 has a reputation beyond repute briano1234 has a reputation beyond repute briano1234 has a reputation beyond repute briano1234 has a reputation beyond repute briano1234 has a reputation beyond repute briano1234 has a reputation beyond repute briano1234 has a reputation beyond repute briano1234 has a reputation beyond repute briano1234's Avatar
    Join Date
    May 2008
    Location
    Duluth, Ga.
    Posts
    6,609
    Thanks
    69
    Thanked 631 Times in 606 Posts
    Rep Power
    43

    Re: Cluster Lights and Running Light Trouble

    That could be the voltage stabilizer, as that powers the gauges and the led's. They are like 78 cents at mouser.com KA7810
    What do Divorces, Great Coffee and Cars all have in common?
    They all Start with good GROUNDS.
    Replace all of them that you can, 99 percent of flakiness will disappear.


    92, 93 Cabriolet.... 89, and 90 are Deceased.


  9. The Following User Says Thank You to briano1234 For This Useful Post:

    drtlight (03-26-2011)

  10. #8
    New Member drtlight is a jewel in the rough drtlight's Avatar
    Join Date
    Mar 2011
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Cluster Lights and Running Light Trouble

    I saw that in one of your other posts. At that price I'll change it if even just for giggles. Checked the voltage across the battery just now though and I've got no charge. I changed the alternator out with a remanufactured one just a few months ago, so I'm going to see what's up with that.

  11. #9
    New Member drtlight is a jewel in the rough drtlight's Avatar
    Join Date
    Mar 2011
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Cluster Lights and Running Light Trouble

    I used some contact cleaner on the voltage stabilizer just to check, and the cluster is now resurrected. I guess when one set of contacts get cleaned, the rest get jealous. Also, cleaning up the carbon on the block cleared up the problem with the running lights. I'll just have to pull the fuse block apart regularly to make sure its not a recurring problem.

    The alternator is doing its job fine too, it just wasn't kicking in on low rpms after startup.

    Thanks for the assist!

+ Reply to Thread

Similar Threads

  1. Dalight running lights
    By Dash in forum Jetta Owners Club
    Replies: 3
    Last Post: 01-09-2011, 08:26 PM
  2. Light sensor on Instrument cluster CONFIRMED!
    By nitroscope8 in forum VW Rabbit MKV Forum 2006/2007/2008/2009
    Replies: 2
    Last Post: 02-02-2009, 05:32 PM
  3. Running lights
    By Rich11111 in forum VW Tiguan Technical
    Replies: 7
    Last Post: 10-01-2008, 11:04 PM
  4. Daytime Running Lights
    By bearbud518 in forum Volkswagen and Aftermarket Accessories
    Replies: 23
    Last Post: 02-08-2008, 08:22 PM
  5. Daytime Running Lights?
    By H2K03 in forum VW Rabbit MKV Forum 2006/2007/2008/2009
    Replies: 26
    Last Post: 05-11-2007, 02:51 PM

Visitors found this page by searching for:

volkswagen cluster lights

mk1 rabbit running lights

vw cluster lights voltage stabilizer

vw rabbit 2007 no start no lights on cluster

vw all lights cluster

SEO Blog

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Volkswagen Forum Diminished Value of Oregon portland oregon seo DiminishedValue.net total loss value Privacy Policy
Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.