Golf GTi Mk4 Won't start HEEELLPPP!!
VolkswagenOwnersClub.com is the premier Volkswagen forum on the internet. Registered Users do not see the above ads.Please Register - It's Free!
+ Reply to Thread
Results 1 to 16 of 16

Thread: Golf GTi Mk4 Won't start HEEELLPPP!!

  1. #1
    New Member VW-VDUB is a jewel in the rough VW-VDUB's Avatar
    Join Date
    Apr 2010
    Location
    Rosyth, United Kingdom
    Posts
    8
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Golf GTi Mk4 Won't start HEEELLPPP!!

    Can anyone help...pleeaase??
    I have a '03' 2.0 Golf Gti and the coil pack was faulty but still running....so....I bought a new one today @ 105 and used this car to collect it...stuck it in the garage, disconnected the battery...removed the old 'Coil Pack' - replaced it with the new one - connected all cables and plugs as they were - tried to start the car but the engine turns over but doesn't even try and start. I checked everything was back as it was!

    So, I replaced the old coil back again thinking there was a fault with the new one, but now the car won't start with this either????

    Does anyone have a clue as to why this is happening??
    Last edited by VW-VDUB; 04-06-2010 at 11:06 AM.

  2. Remove Advertisements
    VolkswagenOwnersClub.com
    Advertisements
     

  3. #2
    I'm broke
    nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8's Avatar
    Join Date
    Aug 2007
    Location
    New York
    Posts
    12,616
    Thanks
    7
    Thanked 345 Times in 335 Posts
    Rep Power
    38

    Re: Golf GTi Mk4 Won't start HEEELLPPP!!

    What fault codes are coming up? Could be a crankshaft speed sensor...they are common to fail on that engine. Look at the tachometer while cranking...does the needle move up a few hundred rpm?

    2013 GLI Autobahn, 2010 Tiguan 4mo.
    This post does not reflect the views or opinions of Volkswagen AG or any individually owned dealer or entity.
    This post is simply my personal, not professional, opinion.
    VAGCOM
    Part Installation
    Suspension installs
    Mechanical work
    Turbocharger Installation
    Pm me for details...many satisfied customers

  4. The Following User Says Thank You to nitroscope8 For This Useful Post:

    VW-VDUB (04-07-2010)

  5. #3
    caffeinalienated le0n has a reputation beyond repute le0n has a reputation beyond repute le0n has a reputation beyond repute le0n has a reputation beyond repute le0n has a reputation beyond repute le0n has a reputation beyond repute le0n has a reputation beyond repute le0n has a reputation beyond repute le0n has a reputation beyond repute le0n has a reputation beyond repute le0n has a reputation beyond repute le0n's Avatar
    Join Date
    Sep 2008
    Location
    Houston, Tx
    Posts
    12,675
    Thanks
    16
    Thanked 352 Times in 351 Posts
    Rep Power
    36

    Re: Golf GTi Mk4 Won't start HEEELLPPP!!

    first off, welcome to the VWOC

    secondly, did you check your fuse box for any suspicious fuses?
    09 CW, 2D, Manual w/ Monsters, Gorilla Skin + Legos & Steel Toes

  6. The Following User Says Thank You to le0n For This Useful Post:

    VW-VDUB (04-07-2010)

  7. #4
    New Member VW-VDUB is a jewel in the rough VW-VDUB's Avatar
    Join Date
    Apr 2010
    Location
    Rosyth, United Kingdom
    Posts
    8
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Golf GTi Mk4 Won't start HEEELLPPP!!

    Thanks for your quick replies!!

    Firstly...I don't have a VAG-COM...yet...so I don't know what fault codes are being generated. The 'Exhaust Emissions' warning lamp was permanently lit as from Saturday night..and it struggled to go over 60mph which prompted me in the direction of a coil failure as I have experienced this behavior before in another car.

    Secondly...I have checked the above fuse and this seems ok..I will need to check the rest - If I can get the door open enough as the car is now stranded half in/out my garage.

    Oh...now my battery has gone flat whilst continously trying to start.

    Keep your thoughts coming as I am pulling my hair out...Typical though...just sold my second car - VW Beetle last week and this happens!!

    Cheers
    Last edited by VW-VDUB; 04-06-2010 at 12:04 PM.

  8. #5
    New Member VW-VDUB is a jewel in the rough VW-VDUB's Avatar
    Join Date
    Apr 2010
    Location
    Rosyth, United Kingdom
    Posts
    8
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Golf GTi Mk4 Won't start HEEELLPPP!!

    Quote Originally Posted by nitroscope8 View Post
    What fault codes are coming up? Could be a crankshaft speed sensor...they are common to fail on that engine. Look at the tachometer while cranking...does the needle move up a few hundred rpm?

    Could disconnecting the battery for a lengthy period of time cause a problem with the ECU? its as if there is no spark...I can't check this as I haven't anyone else to turn it over whilst under the bonnet.
    This may be a dim question but, where is the crankshaft sensor location (I don't have a Haynes Manual to hand) and how can you test this with a 'Meter'. I have ordered a 'Fault Code Reader' this should arrive tomorrow with a bit of luck - all should become a bit clearer then.

  9. #6
    New Member VW-VDUB is a jewel in the rough VW-VDUB's Avatar
    Join Date
    Apr 2010
    Location
    Rosyth, United Kingdom
    Posts
    8
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Exclamation Re: Golf GTi Mk4 Won't start HEEELLPPP!!

    UPDATE: 15:31 - 07/04/10

    The saga continues...

    IT STILL WON'T START....

    I have checked every plug with a meter - Coil; Crankcase Sensor; Battery; etc..

    What I have noticed (don't know if this done it before) but when you turn the ignition to No: 1 the connection block under the window wipers starts whizzing and squarking, like an old Spectrum 48k game loading (If you are old enough to remember) this goes on for 20secs then stops and a clicking sound carrys on from an area underneath the relay box at the back of the battery.

    I should receive fault reader tomorrow.

    I am on a weeks easter holiday with the kids pretty hard to do anything without transport - can't even drive my VW to a garage to have a look..somebody HELP!!

  10. #7
    I'm broke
    nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8's Avatar
    Join Date
    Aug 2007
    Location
    New York
    Posts
    12,616
    Thanks
    7
    Thanked 345 Times in 335 Posts
    Rep Power
    38

    Re: Golf GTi Mk4 Won't start HEEELLPPP!!

    Under that block is your powertrain m odule power relay. If it's not seated or a bad relay it will buzz and not supply the ecm with enough power. Take a spark plug out and connect it to the ignition wire. Ground the threads to the intake manifold and have someone crank it. Is there spark? If not you need to check hat powertrain relay. If still no spark, you need to check the crank sensor also known as an impulse speed sensor down by your oil filter. This may be the cause of your issue. If you do have spark then disconnect the fuel line and put it into a bucket. Have someone crank it and see if fuel comes out a decent amount. If no fuel, you need to check the fuel pump and see if its getting power. If it is then you need a fuel pump.

    2013 GLI Autobahn, 2010 Tiguan 4mo.
    This post does not reflect the views or opinions of Volkswagen AG or any individually owned dealer or entity.
    This post is simply my personal, not professional, opinion.
    VAGCOM
    Part Installation
    Suspension installs
    Mechanical work
    Turbocharger Installation
    Pm me for details...many satisfied customers

  11. The Following User Says Thank You to nitroscope8 For This Useful Post:

    VW-VDUB (04-07-2010)

  12. #8
    New Member VW-VDUB is a jewel in the rough VW-VDUB's Avatar
    Join Date
    Apr 2010
    Location
    Rosyth, United Kingdom
    Posts
    8
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Exclamation Re: Golf GTi Mk4 Won't start HEEELLPPP!!

    Wahay!!!

    Scanner arrived...

    It has shown x6 engine faults:

    16706 = Ignition/Distibutor Engine Speed Circuit - No Signal
    16585 = ?
    16586 = ?
    16587 = ?
    16588 = ?
    17069 = ?

    And a ABS fault:

    01314 = ?

    Any info would be appreciated but I suspect it is a sensor that is away?

    UPDATE: 11:31am

    Just erased all engine faults, tried to restart - still no joy - rescanned engine for faults - only x1 ERROR = 16706 - still there. Could someone confirm that this is in fact a sensor and if so is it the Crankcase or Camshaft? and where is it located?
    Last edited by VW-VDUB; 04-08-2010 at 06:01 AM.

  13. #9
    I'm broke
    nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8's Avatar
    Join Date
    Aug 2007
    Location
    New York
    Posts
    12,616
    Thanks
    7
    Thanked 345 Times in 335 Posts
    Rep Power
    38

    Re: Golf GTi Mk4 Won't start HEEELLPPP!!

    It's the crank sensor down near the oil filter....like I said

    2013 GLI Autobahn, 2010 Tiguan 4mo.
    This post does not reflect the views or opinions of Volkswagen AG or any individually owned dealer or entity.
    This post is simply my personal, not professional, opinion.
    VAGCOM
    Part Installation
    Suspension installs
    Mechanical work
    Turbocharger Installation
    Pm me for details...many satisfied customers

  14. The Following User Says Thank You to nitroscope8 For This Useful Post:

    VW-VDUB (04-08-2010)

  15. #10
    New Member VW-VDUB is a jewel in the rough VW-VDUB's Avatar
    Join Date
    Apr 2010
    Location
    Rosyth, United Kingdom
    Posts
    8
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Golf GTi Mk4 Won't start HEEELLPPP!!

    Quote Originally Posted by nitroscope8 View Post
    It's the crank sensor down near the oil filter....like I said

    Thanks again for your help...

    Local outlet will have a new sensor for me by 3:00pm...I will post the outcome later today

  16. #11
    I'm broke
    nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8's Avatar
    Join Date
    Aug 2007
    Location
    New York
    Posts
    12,616
    Thanks
    7
    Thanked 345 Times in 335 Posts
    Rep Power
    38

    Re: Golf GTi Mk4 Won't start HEEELLPPP!!

    K, awesome. When you put the new one in, it may take a little force to get it to seat in the block. DO NOT use the screw to press it into the engine or it will break. Lube up the seal a little and tap it in lightly, then put the screw in.

    2013 GLI Autobahn, 2010 Tiguan 4mo.
    This post does not reflect the views or opinions of Volkswagen AG or any individually owned dealer or entity.
    This post is simply my personal, not professional, opinion.
    VAGCOM
    Part Installation
    Suspension installs
    Mechanical work
    Turbocharger Installation
    Pm me for details...many satisfied customers

  17. The Following User Says Thank You to nitroscope8 For This Useful Post:

    VW-VDUB (04-08-2010)

  18. #12
    New Member VW-VDUB is a jewel in the rough VW-VDUB's Avatar
    Join Date
    Apr 2010
    Location
    Rosyth, United Kingdom
    Posts
    8
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Golf GTi Mk4 Won't start HEEELLPPP!!

    Thanks for the advice!!!
    Last edited by VW-VDUB; 04-08-2010 at 02:55 PM.

  19. #13
    New Member VW-VDUB is a jewel in the rough VW-VDUB's Avatar
    Join Date
    Apr 2010
    Location
    Rosyth, United Kingdom
    Posts
    8
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Golf GTi Mk4 Won't start HEEELLPPP!!

    Quote Originally Posted by nitroscope8 View Post
    K, awesome. When you put the new one in, it may take a little force to get it to seat in the block. DO NOT use the screw to press it into the engine or it will break. Lube up the seal a little and tap it in lightly, then put the screw in.
    Changed the Crankcase Sensor...and...HEY PRESTO!!...started first time and no fault codes generated - Happy Dayz

    Thanks again for all your help!!
    Last edited by VW-VDUB; 04-08-2010 at 04:15 PM.

  20. #14
    I'm broke
    nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8 has a reputation beyond repute nitroscope8's Avatar
    Join Date
    Aug 2007
    Location
    New York
    Posts
    12,616
    Thanks
    7
    Thanked 345 Times in 335 Posts
    Rep Power
    38

    Re: Golf GTi Mk4 Won't start HEEELLPPP!!

    Happy v-dubbin

    2013 GLI Autobahn, 2010 Tiguan 4mo.
    This post does not reflect the views or opinions of Volkswagen AG or any individually owned dealer or entity.
    This post is simply my personal, not professional, opinion.
    VAGCOM
    Part Installation
    Suspension installs
    Mechanical work
    Turbocharger Installation
    Pm me for details...many satisfied customers

  21. #15
    Junior Member Jdub Jon is a jewel in the rough Jdub Jon's Avatar
    Join Date
    Apr 2013
    Location
    Berwick Pennslyvania
    Posts
    25
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    2

    Re: Golf GTi Mk4 Won't start HEEELLPPP!!

    Quote Originally Posted by VW-VDUB View Post
    Changed the Crankcase Sensor...and...HEY PRESTO!!...started first time and no fault codes generated - Happy Dayz

    Thanks again for all your help!!
    Hey I am having the same problem with my 2004 jetta just replaced the cam sensor and now it won't start and the oil light pops on I think its either just a lil low on oil like it is or maybe some silicone is blocking the oil filter housing I am not sure either way I redid the timing 3 times now and it turns over but won't start and I am having the same symptoms in my jetta with the wipers going and the tachometer not moving at all. Anyone with any advice would be much appreciated. I am a member on vwvortex but no one ever messages or comments back. Thanks

  22. #16
    Junior Member Jdub Jon is a jewel in the rough Jdub Jon's Avatar
    Join Date
    Apr 2013
    Location
    Berwick Pennslyvania
    Posts
    25
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    2

    Re: Golf GTi Mk4 Won't start HEEELLPPP!!

    Hi I am having the same problems but I just checked the ESS aka the Crank sensor its good and I just replaced the Cam sensor I redid the timing three times now. I am at a complete lose I just built the engine a few months ago and I have been fixing leaks and little things here and there the last thing I did was replace the sensor and silicone the filter house because the gasket was leaking oil. Now my Jetta won't start at all it turns over but won't start it even back fired at one point. The tachometer aka the rpm gauge won't move it started to but still nothing I got it to run a second or two and the oil light came on and the rpm gauge started to creep to 1k before it shut off. I know it ran fine before I replaced the sensor. I am at a complete stand still now with my car. Any help would be appreciated.

+ Reply to Thread

Similar Threads

  1. Tiguan Stalls After Initial Start - Won't Start Again
    By cbdunn in forum Volkswagen Tiguan Forum
    Replies: 16
    Last Post: 01-16-2014, 02:29 PM
  2. The Golf is dead, long live the Golf
    By Aplos in forum Golf MK6 / 2009 and up
    Replies: 0
    Last Post: 01-19-2010, 02:40 PM
  3. 87 golf diesel does not start
    By srgtlord in forum 1975 - 1984 VW Rabbit General Forum
    Replies: 2
    Last Post: 04-14-2009, 07:38 PM
  4. where to start?
    By cheesepuff2009 in forum VW Rabbit MKV Forum 2006/2007/2008/2009
    Replies: 13
    Last Post: 01-05-2009, 03:35 PM
  5. rpm at start
    By nospaces2901 in forum VW Rabbit MKV Forum 2006/2007/2008/2009
    Replies: 1
    Last Post: 09-17-2008, 06:12 PM

Visitors found this page by searching for:

vw golf mk4 wont start

golf mk4 wont start

vw golf mk4 crankshaft sensor location

f

mk4 golf wont start

SEO Blog

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Volkswagen Forum Diminished Value of Oregon portland oregon seo DiminishedValue.net total loss value Privacy Policy
Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.