Volkswagen Owners Club Forum |VW Golf / Jetta /Passat /Beetle/EOS/Rabbit/GTI /CC/Bus/Touareg/Tiguan/TDI - Blog Entries - Blogs
VolkswagenOwnersClub.com is the premier Volkswagen Forum on the internet. Registered Users do not see the above ads.
View RSS Feed

All Blog Entries

  1. Mkv GTI 2.0t fsi clutch problems

    Ok so I have a 07 gti with a 6speed manual. The last few days I've noticed the clutch kind of pulse when I put pressure on it. I haven't noticed it slipping. It even makes a bit of a noise when you are sitting still and listen. What could be my problem? Is the clutch going out? Can I adjust the clutch or something? Or is this normal?
    Tags: 2.0fsi, gti
    Categories
    Uncategorized
  2. vw cc

    New to cc have a 2011 CC problem is driving stopped at sign put into reverse and would not engage into reverse went back to drive and gears would not shift. This morning started car and everything is fine now. Does this happen from time to time
    Categories
    Uncategorized
  3. VWCC 2010 New Transmission

    Quote Originally Posted by chermarie View Post
    Hello VC Owners. This is a detailed experience... I am writing to you about my NEW TRANSMISSION experience. I bought my car in Dec 2009 and I had no problems until later part of last year. I loved the car and the ride although, I knew it had a slowe pickup than my V6 Chrylser Cirrus that I had for 11 years with NO TRANSMISSION issues unitl it finally said I am not driving anymore, but mind you after 11 years!!!

    I have a 2010VWCC and since last year I noticed that I was having a sort
    ...
    Categories
    Uncategorized
  4. mk4 2002 2.0lt manual golf

    Hi guys im new here. I am a sales consultant for Volkswagen in Australia. My mk4 Golf has been using coolant in the last few days. It has not been overheating at all, the coolant does look a little rusty and inside the oil filler cap looked a little like mayo. Under inspection tonight I can see coolant is leaking from the back of the motor in the middle. I cannot quite figure out if it is the head gasket or inlet manifold. Any ideas
    Categories
    Uncategorized
  5. Tiguan TSI jerking

    I have a 2012 Tiguan TSI (90 KW) that misfires for 45 seconds when started if ambient temp is above 17 deg C provided that the vehicle stood for more than 6 hours. It will also jerk while driving during this 45 sec. If I shut the engine down and re-start it again all is normal. VWSA tells me that this is normal for this model range. Engine performs normal below 17 deg C. The 17 deg C is an average.

    Any other Tiguans with same problems?
Page 11 of 54 FirstFirst ... 9 10 11 12 13 21 ... LastLast
Volkswagen Forum Diminished Value of Oregon portland oregon seo DiminishedValue.net total loss value Privacy Policy
 

Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.