Car locks via remote but doesn't beep? [Archive] - Volkswagen Owners Club Forum |VW Golf / Jetta /Passat /Beetle/EOS/Rabbit/GTI /CC/Bus/Touareg/Tiguan/TDI

: Car locks via remote but doesn't beep?



egoncalo
11-19-2008, 08:31 AM
Hey all -

I used to be able to press my lock button, the lights would flash, and the horn would beep to let me know the car had been locked and alarmed. Now the lights just flash and the horn doesn't make a sound. The car is still locking and the alarm is still engaging, but no horn. Granted it's not a huge deal, I liked being able to hear when I had locked my car. Anyone have this problem, or know how I can fix it?

Thanks!

MisterVDUB
11-19-2008, 08:37 AM
sorry i double posted its early n im barely awake :o

djwhiplash2001
11-19-2008, 08:37 AM
Not sure why it would have stopped beeping, unless you have an 08 w/ MFD and were playing with options.

Your dealer can fix this for you next time you're in for service. It's a simple programming thing - your car can be programmed to beep or not beep.

MisterVDUB
11-19-2008, 08:39 AM
could be just a faulty wire connecting to the horn, or a bad horn lol. what i would do to check if the horn works is pop your hood open, close all the doors in your car besides the hood n then lock the car n then close the hood, once u close the hood your car should beep as if you locked it via the key

djwhiplash2001
11-19-2008, 08:42 AM
If it's programmed to not beep, it won't beep no matter what you do.

Press the center of your wheel. Horn works :p. It will sound both of your horns.

D4UN7L355
11-19-2008, 10:15 AM
it could be that something is obstructing the rear hatch from closing properly. that happened to me once. if it has something stuck in it (for me it was the stalk from a beach umbrella) it wont beep. even if everything seems closed it still wont beep.

EUROjkr07
11-19-2008, 10:28 AM
your car is broken

buy a new rabbit :)

hightshoe
11-19-2008, 12:30 PM
it could be that something is obstructing the rear hatch from closing properly. that happened to me once. if it has something stuck in it (for me it was the stalk from a beach umbrella) it wont beep. even if everything seems closed it still wont beep.

Agreed, most likely something isn't closed completely.

tibimakai
11-19-2008, 02:21 PM
some of the owners would like to have this feature:)

DUSlider
11-19-2008, 02:33 PM
Possibilities....

Your hood or rear hatch aren't shut properly.

If you have an 08/09 with MFD, this is a programmable option that can be turned on or off.

Canuck
11-19-2008, 02:49 PM
some of the owners would like to have this feature:)


Looks like you were hit by the VAG-Bandit! :whack:

ninelives
11-19-2008, 03:28 PM
Pfft! I wouldn't be complaining!!

I'm going to ask them to disable it when I'm next in for service, it drives me loco. MKIV's beep was a lower beep, much better.

DigitalPirate
11-20-2008, 11:09 PM
Yea, this is annoying. I disabled it with my MFD. If you have a car with an MFD, then you can access this option. If not, you have to use the VAG-COM to enable/disable it.

djwhiplash2001
11-20-2008, 11:26 PM
So what was the verdict? Was it something in the hatch or something with the coding?

galito78
11-20-2008, 11:49 PM
Agreed, most likely something isn't closed completely.

I had the same thing happen when a grocery bag was caught in the hatch.

nitroscope8
11-21-2008, 01:19 AM
Just to clarify to you the alarm horn and your regular horn are different. The regular horn has a high and a low note horn. Each one is located behind the left and right foglamp grills. The alarm horn is tucked away deep inside the right front fender well ;)

Press the panic button. If it works, the alarm is fine. Otherwise I vote for something left open.

EUROjkr07
11-21-2008, 09:38 AM
that happened to me once too...

i messed with the hatch a lil bit and i had something in the way when i closed it....
moved it out of the way and problem was solved

easy fix :Ciao:

SaltyOnionBalls
02-11-2009, 06:49 PM
that happened to me once too...

i messed with the hatch a lil bit and i had something in the way when i closed it....
moved it out of the way and problem was solved

easy fix :Ciao:
lol this just happened to me, my gfs brother and I were showing off our cars to each other and it didnt beep after we walked inside and I locked it, i was like wtf?

so i came on here because i KNEW someone had to know why, and sure enough, after reading about the hatch not being closed fully that was it, i didnt slam it shut hard enough, soon as i pressed down on the hatch it beeped lol.

+1 for ROC!

BIGGREEK
02-11-2009, 07:27 PM
For some reason you have to sorta slam the hatch to close. It doesnt close lightly, as on other cars they just fall and shut.

baddbunnyjawja
02-16-2009, 12:14 AM
your battery (in the remote) might be dying. mine quit beeping but would flash the lights and all after the battery was almost dead also. its easy to take apart the remote- it comes off in three pieces, and replace the battery. mine started beeping again after a new one.

nyroshan
02-16-2009, 01:33 AM
your battery (in the remote) might be dying. mine quit beeping but would flash the lights and all after the battery was almost dead also. its easy to take apart the remote- it comes off in three pieces, and replace the battery. mine started beeping again after a new one.

it comes off in 3 pieces? I dropped my keys once and ever since then ive been able to split it into two peices, the key with the flip button and then the remote buttons.

ryanwood6382
02-17-2009, 07:49 PM
I don't think any of your doors are left open, if they were it would not lock at all, not just not beep. I had the same problem a week ago and i left it alone and when i woke up in the morning it worked just fine

baddbunnyjawja
02-18-2009, 12:47 AM
it does come apart in three pieces. the part with the flip is seperate, then a piece behind the three buttons slides out, thats where your battery is held.

sleepyt
05-18-2010, 10:17 PM
Did anyone ever get this figured out? My wife's Rabbit has the same problem. It's been working fine for almost 3 years, and suddenly it stopped. Same symptoms as listed above. Double checked all doors, hatch, and hood were closed; still no honk when locking with the FOB.

I'd really appreciate any input!

DUSlider
05-18-2010, 10:27 PM
Did anyone ever get this figured out? My wife's Rabbit has the same problem. It's been working fine for almost 3 years, and suddenly it stopped. Same symptoms as listed above. Double checked all doors, hatch, and hood were closed; still no honk when locking with the FOB.

I'd really appreciate any input!

Only thing I can think of, is the latch mech for hood/hatch/doors are failing/bad so that they aren't reporting that they are closed. If you press the remote to lock with something open, the lights will flash but the horn won't honk. Get someone with Vag-com to check it out for faults or just take it to the dealer. Car is still under warranty unless you are over in miles...

xkaterpatater
05-18-2010, 10:48 PM
bringing it back from the dead. :)

you are lucky its locking, I am having the opposite problem... beeps but wont lock. sounds like your fix is easier than mine.


gahhhh.

DUSlider
05-18-2010, 11:07 PM
bringing it back from the dead. :)

you are lucky its locking, I am having the opposite problem... beeps but wont lock. sounds like your fix is easier than mine.


gahhhh.

Actually, likely the same problem. Lock mech reports that it locks, but doesn't, horn beeps but doesn't lock the door. This is the failure I had, dealer fixed it under warranty.

0non
05-19-2010, 07:54 AM
i dont see how the battery in the remote would cause it to stop beeping, unless vw invented this logic where the car would stop beeping when it detects the battery in remote is low. check all doors, hood, hatch, windows, gas tank doors, if they're all closed properly, bring it to the dealer, ask nitro is theres a tsb

sleepyt
05-23-2010, 09:04 PM
Actually, no one who has posted so far has gotten it right. Turned out to be the second horn, not the primary horn, that went out. The dealer replaced it under warranty and everything is working fine.

As stated before, I checked and double checked all of the doors to make sure there was nothing stopping them from closing properly; nothing was found. Tried both key fobs and the both produced the same results. The main horn, the one on the steering wheel worked fine. The doors locked fine. The lights flashed as they were supposed to. Even the panic button worked - the lights flashed like crazy, but there was no beep from the secondary horn.

So, if those are your symptoms, your secondary horn needs to be replaced.

DUSlider
05-24-2010, 02:04 AM
Actually, no one who has posted so far has gotten it right. Turned out to be the second horn, not the primary horn, that went out. The dealer replaced it under warranty and everything is working fine.

As stated before, I checked and double checked all of the doors to make sure there was nothing stopping them from closing properly; nothing was found. Tried both key fobs and the both produced the same results. The main horn, the one on the steering wheel worked fine. The doors locked fine. The lights flashed as they were supposed to. Even the panic button worked - the lights flashed like crazy, but there was no beep from the secondary horn.

So, if those are your symptoms, your secondary horn needs to be replaced.

Glad the issue was resolved. Thus the problem with diagnosing things over the internet.

HIBB
05-25-2010, 01:56 PM
I had the same problem about a year ago. It was the alarm horn that went out and it was replaced via dealer no charge.